JEditor Fields Not Working in Existing Issues After Upgrade

Greetings,

We're on JIRA 5.2 and JEditor 1.5.34. While JEditor works in new issues, on existing issues, fields which were created with JEditor are no longer displaying properly. We restart JIRA, enabled and disabled JEditor, re-indexed, etc. Grepping through the logs reveals no JEditor errors.

Any insights?

Thanks!

4 answers

1 accepted

0 votes
Accepted answer

Hi Asai,

We have just shipped version 1.5.36.

1.5.36 incorporates important compatibility fixes, try updating to this version.

Hello Asai,

We need additional information to understand and fix this problem.

Could you please contact our support via the helpdesk or by sending email directly to support@jiraeditor.com?

This question has been answered. I had to downgrade to an earlier version.

Actually, after downgrading back and then upgrading to 1.5.35 just the other day, I still can't use jEditor, had to downgrade again. Just FYI.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

311 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you