JETI correctly appending non-user sender e-mail address to new issues, but not comments

Sorry I commented about this at https://metainf.atlassian.net/browse/JETI-102 before raslising this was probably a better place to ask.

I'm getting non-user sender's e-mail addresses correctly showing on new issues opened, but not on comments e-mailed from non-users to existing issues. Should this be happening? Is this configurable somewhere (I can't find anything)?

Thanks

Andrew

1 answer

1 accepted

I'd doing some housekeeping, so I write here that this issue was solved in version 5.2.9.2.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Marketplace Apps

Three tips for boosting your board's efficiency with Story Maps

Trello is one of the most effective tools for driving your sprints. It's customizable for every Agile team and product owners and Scrum masters (SM) love it. However, Agile teams often struggle with:...

862 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you