Issues with Time In Status field

All report returns a blank for time in status, is this a known issue?

1 answer

Hello!

 

Thank you for contacting us. We are looking into the problem and will provide an update shortly.

All-In-One JIRA Reports

The issue appears to be impacting IE, I was able to get data to show in Chrome.

 

I am currently using IE 11.0.9600.17959.

Thank you for the additional information. We are working on the fix right now and will notify once its complete.

Regards,

All-In-One JIRA Reports

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

117 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you