Issues editin pages

We have issues editing pages when the Add-on is installed.

We are not able to edit some pages in our wiki, when the Add on is activated.

You click on edit, make the changes and press save.

But the changes are just not shown, when you reload the page..

Do you have any ideas or want some more informations?

We are using the confluence version 4.3.3

2 answers

Same issue for me - with Confluence 4.3.5. My impression is it's not just "some pages", but all pages.

What's even more frustrating: Just try to add new page. I will just see an error page, that the requested page could not be found!

However - in both cases the changes seem to be propagated to the HTML export folder.

Very strange.

I have the same issue. Confluence 5.0.2

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

361 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you