IssueFunction does not exist

I've installed the script runner plugin, but when I try to use issueFunction, I get an error saying that it doesn't exist. I've reindexed. I'm using Jira 6.

Thanks,

Kevin

2 answers

This widget could not be displayed.

Is the plugin enabled? I take it when you view the list of custom fields, you do not see one called issueFunction ?

Reindexing is only necessary to make a few of the functions. Can you try disabling then enabling the plugin, if that doesn't work can you try restarting jira. If that still doesn't work can you create an issue at https://jamieechlin.atlassian.net/browse/GRV including the jira log file from start.

This widget could not be displayed.

Got it. Uninstalling and re-installing worked. Thanks for the quick reply.

Disabling and enabling worked for me ;)

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Jul 25, 2018 in Marketplace Apps

Jira Cloud and Bitbucket Cloud Integration with Microsoft Teams

One of the newest products in the Microsoft family - Microsoft Teams,  is a chat-based hub for teamwork that integrates all the people, content, and tools your team needs to be more engaged and ...

718 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you