Issue with plugin FootNote 2.1

Hello!

We are using the following plugin in our Confluence 5.2.5:

 

Version: 2.1

Vendor: Adaptavist.com

Add-on key: com.adaptavist.confluence.footnotes

Recently in the pages where the plugin is placed we get this error message (and the page does not display anything else but the error):

 

Error: [com.ctc.wstx.exc.WstxLazyException] Unexpected close tag

; expected . at [row,col {unknown-source}]: [27,13]

 

If we remove the plugin the page works again.

Do you know how to fix that?

Best regards.

1 answer

1 accepted

2 votes
Answer accepted

Hi Alfonso,

My name is Rafael Franco, I'm the Tech Lead for the Product Team here at Adaptavist. First of all thanks for using our products.

In regards to your question, this was an issue that we fixed in version 2.2.1. Unfortunately, this version is only compatible starting from Confluence 5.4.4, so in order to get this update you'd need to upgrade your Confluence version.

Hope it helps.

Best Regards,

Rafael Franco

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 13, 2019 in Marketplace Apps

Marketplace Spotlight: Marketing apps for Confluence to keep your teams working on the same page

                                                      &nbsp...

231 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you