Issue 'History' Bug with Document Vault

I have discovered a bug in Document Vault that prevents the issue 'History' from displaying the all of the history on the Issue screen.  Only the creation event appears.  This bug corresponded with the installation of this 'add-on'.  Additionally, as soon as I disable the 'add-on' and refreshed the page the complete history appeared.  Can you fix this?

 

Thanks,

Jeff

1 answer

Conversed with Jeff by email.  Couldn't replicate the problem (tried multiple environments)

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published yesterday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

39 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you