Issue Collector not showing "Components" in drop down list

1 answer

The screenshot you provided seems to be taken from a JIRA create issue screen. I am not sure how your issue collector's create issue screen looks like, but you might want to make sure that you have configured the issue collector correctly.

In particular, since your JIRA project has mandatory/required fields (e.g. Component/s) apart from the Summary field, you should have created a 'Custom' issue collector instead of 'Got Feedback?' or 'Raise a Bug' collector. While configuring this, JIRA should already have included the mandatory fields in your Template Preview, while configuring the issue collector. Example:

Also, you might want to verify that you are using the updated/correct script snippet.

The screen shot is actually from Confluence. It is the create issue screen displayed after clicking the blue "raise" issue button.

I have followed all steps as you have described however when I attempt to use the components field, the drop down list of values does not display any values. Also when I type a value into the field it never displays any suggestions.

Attached is the screenshot of how I have entered the code into the Confluence page.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

412 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you