Is Tableau Plugin Compatible with Tableau 9.0?

Hey @Roel Gerrits,

I've been trying to get the tableau plugin working for our confluence instance (v5.8.4) but we are having difficulty getting it up and running. 

Stupid question but is the plugin compatible with Tableau 9.0 (the version I am on)? I can only see in the user docs information referencing up to Tableau 7.0... 

Thanks in advance for your reply!

We're also stuck with the trusted authentication issue mentioned here: https://answers.atlassian.com/questions/10397041

Dan

1 answer

Hi Daniel,

The plugin should work fine with Tableau 9.0.x. I didn't test it yet with Tableau 9.1.

You should use this documentation here: https://github.com/schubergphilis/tableau-confluence-plugin (scroll down). And yes you have to make sure that Trusted authentication is working: http://onlinehelp.tableau.com/current/server/en-us/trusted_auth.htm

If you still run into issues, please let me know!

Roel

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in Marketplace Apps

You + one app + a desert island...

Hi all! My name is Miles and I work on the Marketplace team. We’re looking for better ways to recommend and suggest apps that are truly crowd favorites, so of course we wanted to poll the Community. ...

1,767 views 4 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you