Is JIRA Enhancer Plugin Version 3.2.2 incompatible with JIRA version 5.1.2

Hi,

According to the version iformation on the marketplace, JIRA Enhancer Plugin Version 3.2.2 is compatible with JIRA starting with JIRA version 5.1.3.

Does this imply an incompatibility with JIRA version 5.1.2 or is it just not tested?

Anyone running the latest plugin version on JIRA version 5.1.2?

We would like to run it on JIRA version 5.1.2 as we would like to see the fix for the issue view problem in Stateoscope (JEP-77).

Thanks,

Oliver

1 answer

1 accepted

Hi Oliver Plugin is compatible with all JIRA versions from 5.0 to 5.1.5 I fixed the missing information in marketplace documentation. Regards Tuncay

Thanks for the quick response.

Suggest an answer

Log in or Join to answer

Stay in touch

Be the first to know what's trending on Atlassian Community