Installation problem: Plugin Jira scripting suite

I have installed the plugin into a JIRA 5.0 and this error from minstallation pos up:

Global Edit Validation & Postfunction scripts are disabled due to installation problem: incompatible Quick Edit plugin.

Any idea what is happening?

3 answers

which version of the plugin you installed.

there may be some differences in v2.0.0 and v2.1.0

looking at the marketplace entries it says

v2.0.0 supports Jira 5.0 - 5.0.7

v2.1.0 supports Jira 5.1 - 5.1.8

incompatible Quick Edit plugin.

this should be some kind of version issue

Hi C. Faysal,

I have installed V2.0.0

hola ana.

well this would have been way too easy right?

at the moment i cannot find any similar topics with a resolution...maybe best would be if you contact the vendor for supprt

Hi all,

I have the same problem, have you found any solution?

JIRA version 5.2.11

Plugin version 2.1.3

Thanx

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

331 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you