Installation Issue

Hi there, I have been running through the installation notes to get zAgileConnect running with Salesforce and have hit wall.

https://wikidsmart.zagile.org/confluence/display/CL/zAgileConnect+for+Integration+of+Salesforce+and+JIRA

I am unable to complete the step Authenticating JIRA to Salesforce as per this article https://wikidsmart.zagile.org/confluence/display/CL/Authenticating+JIRA+from+Salesforce.

I receive an error in Salesforce image2015-3-10 16:25:1.png and can see 405 and 401 responses from the web server logs for calls to /jira/rest/zagile-sf/1.0/auth and /jira/rest/zagile-sf/1.0/auth/salesforce/user.

I have installed the addon in JIRA and connected to Salesforce.  Application link is in place and certificate setup done as per instructions.

JIRA is behind IIS as reverse proxy.

1 answer

I am facing the same issue while setting up in JIRA the application link to Salesforce production. JIRA gives an error no application type "salesforce" installed. I have no issue setting up salesforce sandbox and jira. Also, salesforce installed a trial version of zagileconnect for salesforce production.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 07, 2019 in Marketplace Apps

A Timeless Love Story

It started as any story starts, on a normal, rainy day.   Admin meets App, and her name was Klok2, and like any first relationship we were both trying to make it work but neither one knew what...

457 views 8 27
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you