Install Script Runner V3.0.7 on JIRA V6.2.1

Hi,

In the context of us project we want to install this plugin. At the moment the version of the installed JIRA instance is v6.2.

We want to know if the latest version of this plugin can be installed on an older version of JIRA and if this is supported? We saw that some bug fix are resolved in the actual version of this plugin.

Thanks,

Salvatore Mazzei

1 answer

This widget could not be displayed.

No.  It is not supported.

That said, it might appear to work, but if you have any problems with it, you are stuck.  I would not risk it myself (some simple read-only plugins, I would, but not the script runner - it's powerful and complex, not something I would take a risk with)

https://jamieechlin.atlassian.net/wiki/display/GRV/Upgrading+to+3.0 Jamie stated here (at the end of the page) that 3.0 works on JIRA 6.2

Yes, it will work on 6.2. But in the general case Nic is correct ;-)

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

523 views 3 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you