Insight Icons All Same

Hello. I'm trialing insight asset management, and overall it works well for what I want to use it for. I'm noticing, though, that all the icons are the same. For example, the icon for '3D printer' is exactly the same as 'A/V recever', which is the same as every other icon regardless of name.

I thought the issue might be the Jira add-on cache, so I followed steps to clear it, but that didn't work.

Any suggestions? I'd like to demo the software for some stakeholders on Monday and would prefer to have the icons working properly. Appreciate your help.

1 answer

1 accepted

0 vote

Hi Dave,

Under System, General configurations, could you verify if your Base URL is correct? Otherwise no Icons will be displayed.

Best Regards
Alexander

This was the cause. I originally had the base url improperly set. I fixed it, but needed to bounce the JIRA server for the change to take effect.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

112 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you