IO Error running the script


we have installed new version of JSS on JIRA and after the installation we tried to run the script but got an error:

root cause: IOError: (2, 'File not found - /opt/atlassian/var/application-data/jira/jira-testing/jss/jython/ (No such file or directory)')

Do you have any idea what that might be?

I have already tried to reinstall the plugin but it seems that it was installed incorrectly.

2 answers

Hello Adrian, we had a similar issue and solved it by:

  • Going to JIRA Administration
  • -> JSS Installer (in Plugins - Scripting Suite section)
  • And there clicking "Reinstall everything"



Where is "reinstall everything" ? We are running 5.2.8 ...

Hi, it's in Plugins -> JSS Installer (under Scripting Suite submenu)


Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

357 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you