I have installed/licensed the eval version of The Agile Story map plugin, but when I click on the Story Map menu item, I just get a blank screen.

I have installed/licensed the eval version of The Agile Story map plugin, but when I click on the Story Map menu item, I just get a blank screen. I do not have any special characters in my summary or description.

10 answers

Hi Nancy,

We recognized just two possible cases that can (seldom but possible) lead into a blank screen:

# some special characters in epic and story but also in version or component.

# if you have more than about 1500 or even 2000 Stories in a project combined with a limited hardware

pleas try if you have the same behavior with a different project

Florian

I just have a test project with only a couple of stories and epics. No special characters anywhere in the test project. I don't have versions/components for these issues.

Hi Nancy,

could you please help me to reproduce your described behavior:

add ?output=xml to you URL and you will get a file with descriptions and summaries of your stories and epics.

Please send me this file (if there is no confident data in indescription/summary)

by the way, if you add ?output=html do you get a blank screen too?

Thanks,

Florian

Mine is completely blank too (even when I add the ?output=html). Was this ever solved?

I am also encountering a possible related issue using latest ondemand as of todays date.
Add-on Agile StoryMap is not responding. Wait or cancel?

I have also tried this, bhowever this hasnt fixed the issue
https://answers.atlassian.com/questions/257009/on-demand-add-on-agile-storymap-is-not-responding

I have the same issue : Add-on Agile StoryMap is not responding. Wait or cancel?

Meanwhile plugin is installed....

I too am getting a blank screen (well with a line saying it's loading... )

Me too. I guess that makes it a party. I just installed it last night but to be sure I disabled and re-enabled it.

it seams that the handshake between jira and the addon did not work. please try to unregister and to reregister the addon - than the handshake will be repeated.

Florian

It seams that you all ondemand users were affected by a communication issue between the add on and the jira instance, which is solved now!

The story map should be working again without any reinstallation.

Thank you for your patience!

The Agile Story Map version 2.2.0 is not working with JIRA Agile version 6.4.0.9. There are no special characters, registering and unregistering does not help neither does un-installing and re-installing or re-indexing. For certain projects I get a blank screen, for others I get a technical problem message. Can you please advise if there is a fix for this ... anything noted above or on other posts has not helped. Thanks.

Im experiencing the same issue with Story Map Plugin Version: 2.2.0 & with Agile Project Version: 6.4.2

Is there an eta on resolution?

Hi Mirelle,

the last story map (on premise) version should fix your issue.

Florian

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Marketplace Apps

Three tips for boosting your board's efficiency with Story Maps

Trello is one of the most effective tools for driving your sprints. It's customizable for every Agile team and product owners and Scrum masters (SM) love it. However, Agile teams often struggle with:...

824 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you