How is Table Grid Editor Plugin enabled?

My company installed a trial version of the Table Grid Editor plugin but was not successful in getting it to work. An error was encountered that stated that the plugin could not be enabled. Below is a partial description of the error received.

ERROR req30570 642x210663x1 m8fdti 10.9.96.148,10.8.172.92 /rest/plugins/1.0/com.idalko.jira.plugins.igrid-key [atlassian.plugin.manager.PluginEnabler] Unable to enable plugin com.idalko.jira.plugins.igrid

com.atlassian.plugin.osgi.container.OsgiContainerException: Cannot start plugin: com.idalko.jira.plugins.igrid

at com.atlassian.plugin.osgi.factory.OsgiPlugin.enableInternal(OsgiPlugin.java:445)

The error description is actually 5 pages long. How can we determine what went wrong? We were not able to give this plugin a fair test.

1 answer

This widget could not be displayed.

Hi Terry,

Too bad you encounter these difficulties.
We can either do a screensharing session, or send all details to support@igrid.info for further tracking.

Let me know where we can contact you.


Francis

Thanks for your offer of assistance, Francis. I downloaded the plugin again and attempted to enable it. After attempting to enable, I get the message "The call to the JIRA server did not complete within the timeout period. We are unsure of the result of this operation." I'm wondering if it is an issue on our end.

* What version of JIRA and plugin are you using ?
* What database ?
* Can you email the error log to support@igrid.info ?

Francis

The JIRA Version is 5.1. Database is on SQL Server. The plugin is the most current version that was downloaded from Atlassian. I will forward the error log to support@igrid.info

Francis - subsequent to the communications you've had with me, I contacted someone else on our team to see if they could get it to work. He was unable to enable the plugin after downloading it as well. Here is the error message he received:

Unable to resolve 112.0: missing requirement [112.0] package; (&(package=org.apache.log4j)(version>=1.2.16)). This error usually occurs when your plugin imports a package from another bundle with a specific version constraint and either the bundle providing that package doesn't meet those version constraints, or there is no bundle available that provides the specified package. For more details on how to fix this, see http://confluence.atlassian.com/x/1xy6D

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

516 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you