How do I install Team Calenders plugin for confluence because it keeps giving me errors.

Whenever I try to install Team Calendars Plug-in for Confluence, still fails to install (either directly through the UPM or the “Upload Plugin” option it) giving an error "An unexpected error occurred. Please refer to the logs for more information." In the plug-in audit log, the message is "Failed to install plug-in plugin.4319937149291641555.team-calendars-2.4.3.jar". I’ve tried to go through the confluence log file (attached) and wasn’t able to find anything that could help.

2 answers

no attached log.

You don't mention what version of Confluence you are using, but Team Calendars is only available from version 3.5.x and on.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 11, 2018 in Marketplace Apps

You + one app + a desert island...

Hi all! My name is Miles and I work on the Marketplace team. We’re looking for better ways to recommend and suggest apps that are truly crowd favorites, so of course we wanted to poll the Community. ...

3,646 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you