HTML in SIL Script Custom Field

Hi, 

We are having a problem, when we edit SIL Script custom field, that includes html in it's functions. Using JIRA 7.6 and Power Scripts 4.0.11.

The problem is that when viewing the script, html is shown in that function. However, after entering the edit mode, html tags disappear. So we have to have the script saved, edit it, then insert it in the custom field and save the custom field. That's the only way when we can use html in the functions. 

Is there any plan on fixing this issue, or is there a more convenient workaround?

Thanks in advance.

1 answer

This widget could not be displayed.

@Daniel Chomát, I am not sure I understand. Could you include a screenshot or your code?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

515 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you