HTML in SIL Script Custom Field

Hi, 

We are having a problem, when we edit SIL Script custom field, that includes html in it's functions. Using JIRA 7.6 and Power Scripts 4.0.11.

The problem is that when viewing the script, html is shown in that function. However, after entering the edit mode, html tags disappear. So we have to have the script saved, edit it, then insert it in the custom field and save the custom field. That's the only way when we can use html in the functions. 

Is there any plan on fixing this issue, or is there a more convenient workaround?

Thanks in advance.

1 answer

@Daniel Chomát, I am not sure I understand. Could you include a screenshot or your code?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

109 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you