Granting access to Evernote fails

Hi all,

Unfortunately, we are not able to access Evernote because the initial dialog to enter the Evernote user credentials does not appear. We installed the Evernote plugin (v1.2) successfully in our single Confluence instance (v4.2.8). After entering edit mode we are clicking on 'Insert'-'Evernote' and the follwing dialog appears:

Please grant access

Before inserting notes you should authenticate in Evernote and grant access to this plugin. Proceed to authentication (in the new window).

However, the new window is immediately closed after opening and there is no chance to enter any access credentials. In Confluence the following message is displayed:

Authentication error

Sorry, something went wrong during authentication. Please try once more.

Popups are allowed and we tried it in Firefox and Safari as browser. Any ideas are highly appreciated ...

Thank you!

Kai

7 answers

1 accepted

This widget could not be displayed.
It works:) Trank you very much!
This widget could not be displayed.

Hi Kai,

Probably, HTTP/HTTPS Proxy are configured in your environment to manage internet usage.

If your Confluence is running behind a proxy you should add the following lines in your JVM command line so that JVM started to use the proxy to make HTTPS calls:

-Dhttps.proxyHost=<proxyHost>
-Dhttps.proxyPort=<proxyPort>

Please let me know if your issue has been fixed.

This widget could not be displayed.

same problem to me here...confluence 5.1

catalina.out says...java.security.cert.CertificateException: No name matching www.evernote.com found

dropbox plugin the same...Problem getting authorization link: class com.dropbox.client2.exception.DropboxSSLException

please help

This widget could not be displayed.

should i open a ticket ?

Yes, please open a ticket. It would be great if someone could nail down this issue ...

This widget could not be displayed.

no hint for me ?

This widget could not be displayed.

..still not working...

This widget could not be displayed.

Thank you. It is working now. I needed to set the http and the https proxy settings.

Thank you

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

536 views 3 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you