German Umlauts are not shown for hidable custom fields

We are using JIRA 6.3.13 and Behaviours Plugin(Adaptavist ScriptRunner for JIRA Standard Edition).

When we type in Umlauts in a custom field which is hidable (both types <255 characters and unlimed are affected) they are not shown correctly (I get html unicode like &#xFC;) when in displaying mode. If I'm in editing mode everything is perfect.

1 answer

0 vote

Please could you create a bug report at https://jamieechlin.atlassian.net/browse/GRV, thanks.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

86 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you