Gantt OnDemand is not responding

We have been using Gantt OnDemand for a few weeks with no issues. Then today when I tried to open it, it returns error message Add-on Gantt OnDemand is not responding. Wait or cancel? I have waited for a good half hour and nothing happens. I have tried logging out/in, re-indexing and different browsers but it will not open.

Nothing else has changed with our JIRA system.

2 answers

1 accepted

This widget could not be displayed.

Hi Samantha, it looks like you encountered some sort of network related problem. There is a great deal of connection magic going on behind scenes when Atlassian Connect -driven plugin is running and sometimes it just get borked at some stage. Refreshing a page or waiting some time usually helps.

Anyway, I'm glad it is now working for you just fine. :-)

This widget could not be displayed.

I have come back to JIRA now (after a few hours) and opened Gantt OnDemand and it is now working. Not sure what or why? But it is working now.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Monday in Marketplace Apps

The 7 hacks of highly successful automation

...there's anything I've learnt from working, it's that people are lazy! No offense to anyone reading this, but it's true and we can all admit it. The easier you make something for someone, the more...

336 views 0 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you