Gadget error message: license.valid.text

After recently updating the JIRA and plugin version the "Worked Time Gadget" always displays the message "license.valid.text" in form of an unformatted string. When the settings are invalid, the appropriate error messages are displayed. I already tried to uninstall and install the plugin again as well as downgrading to the version before, but the error remains. Is there anything I can do in order to use the gadget once again?

2 answers

Hi Bernd,

Sorry, known problem, should be fixed within couple of weeks, please see also JRA-38271

Thank you.

Any updates on this issues please. We are receiving this error.

According to JRA-38271 it's fixed in JIRA 6.2.6

Thanks for the immediate response

Can you provide a backport fix for Jira v6.2.5. We are several months away from our next Jira upgrade and we cannot adopt this plugin until the gadget is fixed on our current production Jira (v6.2.5)

As far as I know, it's not possible, fixes are not possible for already released versions, only for product updates.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in Marketplace Apps

You + one app + a desert island...

Hi all! My name is Miles and I work on the Marketplace team. We’re looking for better ways to recommend and suggest apps that are truly crowd favorites, so of course we wanted to poll the Community. ...

131 views 3 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you