Function convertToMultiSelect() couldn't used.

As the title,we create a "123" mutiple choices select list,and use Behaviours to change it mode,but when we edit it in screen that will broke like screenshot.

We tried to re-index even downgrade scriptrunner but still not work.3.JPG1.JPG2.JPG

1 answer

Helly Harry. I believe that you are not using this correclty.

Here is an example on how to turn the description field into a multiselect:

def field = getFieldById("summary")
shuzzle: "shuzzle",
fuzzle: "fuzzle",

 Did this help?



Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

78 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you