Flow Board add-on: Won't load anymore "Status connectors to other technologies"

Is anyone of you using the Flow Board add-on by Artemis?

https://marketplace.atlassian.com/plugins/net.artemissoftware.confluence.flowboard.FlowBoard/server/overview

One of our users has used flow board and obviously added a lot of information. But now it won’t load anymore – “Status connectors to other technologies”

Any idea what could be the problem here? We are on Confluence 6.2.4. but have recently updated from Confluence 5.10.1 It’s critical as there is/was obviously a lot of information inside.

flowboard.png

In the best case I can restore it somehow. If I get out the information and need to re-create it it would help as well.

 

Hope that someone is experienced with that.

 

0 answers

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

77 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you