Excel template error

Hi all, 

I've got JIRA Automation working with Excel Automation Plugin for JIRA. I uploaded a template and set up a rule to attach it to an issue when it changed status. This worked brilliantly until I chnaged the template. Now I get 

Oops! Something went wrong while rendering your Excel spreadsheet.

net.sf.jett.exception.TagParseException: Matching tag not found for tag: <DELETED>, located at ECN template!I11, within block Block: left=0, right=21, top=0, bottom=55, direction=NONE 

When I tried to go back to the old tmeplate which worked previously, I still get this error. 

Anyone got any ideas of how to fix this?

1 answer

0 vote

Hi Sheena,

The error message basically means that you have a string <DELETED> in some cell, that the renderer detects as tag due to the brackets. Tags are control statements for the Excel renderer. For each opening tag, there should be a corresponding </DELETED> tag present, but this is missing in your template.

I guess you are using the string as some sort of marker.

If that's case, I think that the easiest solution is that you use some other "syntax" like "(DELETED)" which will be not recognized as tag.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

173 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you