Error when installing "Gantt Cloud (BETA)" on my on-demand (cloud) JIRA

When I go to the Atlassian Marketplace and try to install "Gantt Cloud (BETA)" on my on-demand (cloud) JIRA, I get the following error message:

"An error occurred while installing the add-on. Refer to the logs for more information."

Can anyone please help me?

Thank you.

8 answers

This widget could not be displayed.

Hi Carlos,

Can you please give me the name (url) of your JIRA instance so I can follow up on this?

Hi Adrian, sure thing, the URL is this:

https://boldint.atlassian.net

This widget could not be displayed.

I am having a similar issue with this add-on (sciencemag.atlassian.net). I installed it earlier this year, but ran into some dependency issues, which we stopped trying to resolve. Now we can't find the add-on and when I try to install again, I get this error:

"An error occurred while setting up the permissions for this add-on. Please check the product logs or contact Atlassian support."

This widget could not be displayed.

Thanks for getting back to me gyus. I have raised this issue with Atlassian Team:

https://ecosystem.atlassian.net/browse/AC-1275

This widget could not be displayed.

Hi Luke,

This is what Atlassian support found in your instance logs:

[connect.plugin.installer.DefaultConnectAddOnInstaller] An exception occurred while installing the plugin '[eu.wisoft.gantt-ondemand]. Uninstalling...
@4000000053e124ba25106164 com.atlassian.upm.spi.PluginInstallException: Group 'atlassian-addons-admin' already exists and is NOT an administrators group. Cannot make it an administrators group because that would elevate the privileges of existing users in this group. Consequently, add-on users that need to be admins cannot be made admins by adding them to this group and making it an administrators group. Aborting user setup.

So, it looks like some sort of permissions issue that can be solved on your own.

This widget could not be displayed.

The issue is now marked as fixed by Atlassian, so please verify if you can install the Add-on now, thanks!

This widget could not be displayed.

sorry - I don't see how to troubleshoot the permissions for this issue. Can you please point me to some documentation?

This widget could not be displayed.

Hi Luke,

I think you don't have to do this right now as the issue was resolved globally by Atlassian team. Simply try to install the Gantt Cloud add-on again.

This widget could not be displayed.

I thought it was, but I still get the same error when I tried to re-install this today.

Doing further research, I discovered a Gantt Cloud SYSADMIN user that was created on 3/23/14 (this is when we initially installed and were able to use the addon), but this user has never logged in.

The Gantt Cloud user is in the atlassian-addons, jira-users and users groups, but the add-on does not appear in the list of add-ons. Since I can’t edit or delete any of the addons (all marked SYSADMIN), I’m guessing that’s the permissions issue you were talking about.

Thanks,
Luke

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

487 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you