Error uploading pictures with Zen Designer

Hi,

When I try to upload a picture for my logo using Zen it gives me time out. I try to apply the solutions listed on the site: http://www.stepstonetech.com/display/help/Brand+Designer+Tips#Upload+Image%20Error but it shutdown my Confluence server.

Any idea?

Thanks

2 answers

1 accepted

This widget could not be displayed.

Hi Darryl,

Sorry the delay, I had other obligations. I upgraded Zen to the new versio and it works perfectly.

Thanks for your advice.

Regards,

Abdel H. Diaz

This widget could not be displayed.

Hi Abdel,

There was a bug in Zen that was fixed in the 5.2.8 release (which caused Confluence to crash in some cases). Please try upgrading and see if that resolves the problem.

(And sorry for the slow response!!)

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

510 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you