Error uploading pictures with Zen Designer

Hi,

When I try to upload a picture for my logo using Zen it gives me time out. I try to apply the solutions listed on the site: http://www.stepstonetech.com/display/help/Brand+Designer+Tips#Upload+Image%20Error but it shutdown my Confluence server.

Any idea?

Thanks

2 answers

1 accepted

Hi Darryl,

Sorry the delay, I had other obligations. I upgraded Zen to the new versio and it works perfectly.

Thanks for your advice.

Regards,

Abdel H. Diaz

Hi Abdel,

There was a bug in Zen that was fixed in the 5.2.8 release (which caused Confluence to crash in some cases). Please try upgrading and see if that resolves the problem.

(And sorry for the slow response!!)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

110 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you