Error message after installing 'No Email Storm'

Hi,

I have installed the plug-in 'No Email Storm', but get a message "This plugin has one or more modules with missing dependencies."

When I click the modules to be in installed, the module is greyed out.

Any assistance?

Thanks,

ShElpa

2 answers

You need to have the https://marketplace.atlassian.com/plugins/com.atlassian.labs.speakeasy-plugin installed before you install the "No Email Storm" extension for it to work. Then follow the instructions on http://stiltsoft.com/no-email-storm/index.html (basically you need to enable the extension).

You should be clear about what it says in https://developer.atlassian.com/display/DOCS/Speakeasy#Speakeasy-What%27sthecatch? before introducing this on a productive system IMHO.

Hope that helps,

Martin

This is the normal behavior when installed to older versions of Confluence. They should be disabled under previous versions of Confluence. Please check the Confluence version if is compatigble to the plugin version, if is the case install again.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

333 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you