Error from not having Issue Type "Story" vs. "User Story"

I just installed the lastest plug-in for User Story Maps into my local Jira instance and it gave me an error about needing types "Story", "Epic", etc. I got it to work after adding "Story" but we already had, and actively use, User Story (a Jira Agile default, I think). Why does your plug-in require the "Story" type and not satisfied with the "User Story" type??

1 answer

1 accepted

0 votes
Answer accepted

unfortunately only Story and Epic are supported right now. But we plan to resolve this restriction in a further release.

Florian,

Please update here when you've fixed this, so that I get the news, install the plug-in again and give it another try.

I'm sure you're aware at this point, but until you fix this problem, your plugin has almost no value to the vast majority of JIRA users.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 13, 2019 in Marketplace Apps

Marketplace Spotlight: Marketing apps for Confluence to keep your teams working on the same page

                                                      &nbsp...

280 views 0 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you