Error Messages not showing in Service Desk

We have a validator to make attachments field a require field.  The method works find in JIRA by displaying the message Attachment Required however on the Service Desk side we get different errors.  The Atlasssian Service Desk team has investigated and has stated that it is because of Script Runner that these messages appear not an issue with Service Desk, 

 

Atlasssian Ticket SD Ticket - SDS-12915

1 answer

We can't see your support ticket... if you are happy to share it with us you can add "jechlin" to the "CC Users" field.

The Atlasssian Service Desk team has investigated and has stated that it is because of Script Runner 

Unfortunately that is not necessarily the case.

Can you give us all relevant versions... jira, SR, JSD ?

Eg there is https://jira.atlassian.com/browse/JSD-221

There can also be an issue if you specify the error message should be on a field, and that field is not shown, or there is no screen for the transition.

 

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 07, 2019 in Marketplace Apps

A Timeless Love Story

It started as any story starts, on a normal, rainy day.   Admin meets App, and her name was Klok2, and like any first relationship we were both trying to make it work but neither one knew what...

465 views 8 27
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you