Error Messages not showing in Service Desk

We have a validator to make attachments field a require field.  The method works find in JIRA by displaying the message Attachment Required however on the Service Desk side we get different errors.  The Atlasssian Service Desk team has investigated and has stated that it is because of Script Runner that these messages appear not an issue with Service Desk, 

 

Atlasssian Ticket SD Ticket - SDS-12915

1 answer

This widget could not be displayed.

We can't see your support ticket... if you are happy to share it with us you can add "jechlin" to the "CC Users" field.

The Atlasssian Service Desk team has investigated and has stated that it is because of Script Runner 

Unfortunately that is not necessarily the case.

Can you give us all relevant versions... jira, SR, JSD ?

Eg there is https://jira.atlassian.com/browse/JSD-221

There can also be an issue if you specify the error message should be on a field, and that field is not shown, or there is no screen for the transition.

 

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

425 views 3 17
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you