Enterprise distribution of mobile applications for Confluence support for 4.2.3

I have installed this plugin on 4.2.3. It starts to download/install the app, but then an error message comes up 'Unable to Download Application" and prompts to Retry.

Is there something I'm not doing right, or is this plugin not supported anymore?

thanks.

3 answers

This widget could not be displayed.

Hi Erf,

It looks like latest version for this plugin 4.1.10.

I suggest to contact the vendor directly atlassian@kueken.netto get more and reliable info.

Cheers,

Selcuk

This widget could not be displayed.

I am sorry, i didn't see this. The last months the work on the plugin drifted off a little. But I am looking forward to release a new version of it for Confluence 5 in the next weeks.

This widget could not be displayed.

I was looking to use this plugin for company's internal iOS app distribution, but I see that the author abandoned the project altogether. Are there any alternatives I can look into?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

487 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you