Enable Zen Foundation Plugin Error

When trying to enable the plugin from User Installed plugins I get the following error.

This add-on failed to enable. Your license may be invalid. Please refer to the logs for more information.

In the console of Firebug I get the following request with a status of 500

http://[Server Location]/rest/plugins/1.0/com.zenfoundation-key

This probably has something to do with my environment, currently running Windows Server 2007.

2 answers

Hi Eric,

Thanks for contacting us separately at support@stepstonetech.com. We'll get you sorted!

This was solved by adjusting mysql's /etc/my.cnf file to increase the max packet size (and restarting mysql):

[mysqld]
max_allowed_packet=256M

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

165 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you