Enable Zen Foundation Plugin Error

When trying to enable the plugin from User Installed plugins I get the following error.

This add-on failed to enable. Your license may be invalid. Please refer to the logs for more information.

In the console of Firebug I get the following request with a status of 500

http://[Server Location]/rest/plugins/1.0/com.zenfoundation-key

This probably has something to do with my environment, currently running Windows Server 2007.

2 answers

This widget could not be displayed.

Hi Eric,

Thanks for contacting us separately at support@stepstonetech.com. We'll get you sorted!

This widget could not be displayed.

This was solved by adjusting mysql's /etc/my.cnf file to increase the max packet size (and restarting mysql):

[mysqld]
max_allowed_packet=256M

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

464 views 3 17
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you