Edit disapears when workflow is on

I have installed Ad hoc workflow version 4.0.2. We use Confluence version 4.3.6 an IE v.8.0.7601.17514.

When workflow is on edit button is gone.

Why?

3 answers

1 vote
Ahmad Danial Atlassian Team May 01, 2013

Hey there, Jasmine.

Have you tried addressing the issue that you have with the plugin to the vendor? Perhaps they have a better idea on what could be wrong here:

Warm regards,

Danial

Hi Jasmina,

we are the vendors of Ad hoc Workflows. If the problem persists, please open an issue at https://comalatech.zendesk.com/ or http://community.comalatech.com with the following information

* the workfow in use

* detailed steps how to reproduce the problem

* screenshots where appropriate.

Thanks for your help. Cheers - Ulrich

Hi Danial and Ulrich

I have installed an older version of workflow an now it works.

Jasmina

Ahmad Danial Atlassian Team May 06, 2013

Hey there, Jasmina.

Glad to hear that the issue is resolved on your side. That is really good to hear!

Ulrich,

Thank you for being proactive to look into this. Appreciate it.

Warm regards,

Danial

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

351 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you