EazyBI: Sub-task resolved is empty for any user

Hi,

I am trying to create a report to show the number of sub-tasks resolved in every of previous sprints by users.

 

I have confirmed for User A, he has resolved 10 sub-tasks in Sprint X. However, in the report I created, the measure - "Sub-task resolved" is empty.

 

I have this User A in the row, and Sprint X in the column.

 

Can anyone help what it's happening? The "hours spent" do have numbers which seem to be correct. 

 

Thank you!

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

113 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you