Does Redmine importer work with 1.3.0+ or 1.3.9+

I am on the JIRA Redmine Importer plugin page and in the description it says "Importer works with Redmine 1.3.9+ and 2.0+" but in the picture provided it says "Supports version 1.3.0+, 2.0+". So which is it? I ask because our company currently uses Redmine 1.3.0. So either the importer plugin supports 1.3.0 and we can import it right away or it only works with 1.3.9+, in which case we need to upgrade Redmine the night before the switch to JIRA and then import everything.

Thanks!

1 answer

1 accepted

This widget could not be displayed.

Hi,

The JIRA Redmine Importer supports versions 1.3.0+ and 2.0. We using this library underneath https://github.com/taskadapter/redmine-java-api/wiki/Redmine-versions-compatibility and this determines Redmine versions that we support

This is definitively a bug in the documentation. I fixed that on marketplace.

Thanks for rising this.

Adam

Just a heads up, it still says 1.3.9+ on one portion. Here is a screenshot: http://imgur.com/KERqadV

Thanks!

Thanks, fixed that too.

Thanks, fixed that too.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

425 views 3 17
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you