DigitalOcean is giving error when try connect with him

Image 2.png

9 answers

Same happens to me.

Same thing happens to me.

Any updates here ?

I was getting this error, but it changed to: 

“Add-on DigitalOcean Deployments is not responding. Wait or cancel?”

Same error getting.

Same happening for me.

Same error here.

Well guys, maybe we never will receive a answer. This module was completely abandoned.

It would be nice if they just owned-up and said so, so others don't spend time down this path to no success.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Apr 10, 2018 in Marketplace Apps

Learn about how Stefan K. built one of the *first ever* Marketplace apps

In this post you will discover more about the evolution of K15t software, some big topics they're currently focusing on in the app space, and a rare (not not funny!) photo of founders Mike Cannon-Bro...

12,302 views 11 24
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you