Description and People fields are not rendering HTML links properly on Email This Issue screen

When clicking the Email button to launch the Email This Issue screen, both the Description and People fields are displaying the HTML code for these fields, instead of rendering them as links (or however the HTML is specifying their display). We are running Jira 6.0.1 and JETI 5.2.8.

Example (below is what is displaying on the screen):

Description

<p style='margin-top:0;margin-bottom:10px;'>This is a test issue</p>

People

  • Assignee: <a class="user-hover" rel="apomtree" id="email_apomtree" href="/secure/ViewProfile.jspa?name=apomtree">Anthony Pomtree</a>
  • Reporter: <a class="user-hover" rel="jdoe" id="email_jdoe" href="/secure/ViewProfile.jspa?name=jdoe">John Doe</a>

2 answers

1 accepted

1 vote
Answer accepted

Hi Anthony, this is a bug indeed. Please track this issue for progress on the fix. https://metainf.atlassian.net/browse/JETI-87

Tibor

The fix has been released as version 5.2.9

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 13, 2019 in Marketplace Apps

Marketplace Spotlight: Marketing apps for Confluence to keep your teams working on the same page

                                                      &nbsp...

278 views 0 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you