Dead link while trying to configure Story Map

Hi,

2 days ago, in order to evaluate the Story Map plugin, I installed Story Map 4.2.0 on JIRA 6.1.1 with Agile 6.4.3. Clicking on Story Map failed... After some investigations, we decided to upgrade JIRA.

Today, I upgraded JIRA to 6.2.7, with still Agile 6.4.3, and reinstalled Story Map 4.3.0. I have no more Story Map button available. And when I want to configure it, I get a "Oops, you've found a dead link".

Any idea why ? We use Chrome.

2 answers

1 accepted

The story map link is moved to top navigation -> agile -> story map

currently there is nothing to configure - the link will be removed next time

Wow... I wasn't very farseeing... Thank you ! It works. Starting evaluation.

I have the same issue. I've been trying to run the trail for 30 days now with no luck, even after an update.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

97 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you