Dates are all importing as null

Cannot see any way that we are supposed to configure the dates to import correctly.

Have tried reimporting the feed, setting as date, as a string. Nothing brings in numeric data.

 

2 answers

I'm seeing the same issue. Is there any resolution for this? This would be a dealbreaker for us.

I had a similar problem, reported last year.  It turned out to be a Tableau issue on Mac, it worked fine on the Windows version.  I reported it to Tableau but they were very vague about if/when it might be fixed.

Might not be the same issue but just to save you some time chasing around trying to get an answer.  The issue is probably still logged on here somewhere if you want to go back to see the discussion.

Mike

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

358 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you