Dates are all importing as null

Cannot see any way that we are supposed to configure the dates to import correctly.

Have tried reimporting the feed, setting as date, as a string. Nothing brings in numeric data.

 

2 answers

I'm seeing the same issue. Is there any resolution for this? This would be a dealbreaker for us.

I had a similar problem, reported last year.  It turned out to be a Tableau issue on Mac, it worked fine on the Windows version.  I reported it to Tableau but they were very vague about if/when it might be fixed.

Might not be the same issue but just to save you some time chasing around trying to get an answer.  The issue is probably still logged on here somewhere if you want to go back to see the discussion.

Mike

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

327 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you