Date Formula in Abacus Not Working

I'm trying to add a duration to a date-time field in JIRA but I'm not sure what format the duration needs to be in.

For example, I have a "time started" field in dd/mmm/yy hh:mm format and a "estimated end time" field in the same format. What format does the duration field need to be in?

I've tried a numeric minutes number like "30" but that doesn't work. I've input a fixed "1h 30m" into the duration field like in the Abacus documentation and that worked. However, when I put the same "1h 30m" into a text field, it doesn't work when I refresh.

 

 

1 answer

Hi Will,

Sorry for the late reply. 

The format of the duration needs to be in *w, *d, *h, or *m. The calculation will not work currently with a date from a text field. We will look into that as a possible feature.

 

Thanks!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

113 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you