Custom field not available in report

Support,

I have created fhte following two custom fields for my JIRA Service Desk and JIRA Projects system. 

Client ID - string

Job number - number

Other than thier data type the have exactly the same field configuration settings - the same available Context(s) and same Screens.

When I run either the Quick Timesheet or a sample report I can add the Client ID to the report but the Job number is not available.

 

How can I include the Job number in my reports?

 

Thanks

Mark

 

1 answer

Could you please share a screenshot of where Job Number field appears on the issue details page? You can email it to us at info@jirareports.com

 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

173 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you