Create Test not working in Zephyr plugin

I've installed Zephyr for JIRA (1.6) on Atlassian JIRA (v5.2.7#850-sha1:b2af0c8).

When I click on 'Create a test' sub menu from 'Tests' menu I get the following error:

"The issue type selected is invalid."

Please let me know, what could be wrong.

2 answers

Hi Vishnu,

We replied to your email to Zephyr support about two hours ago. Did you get it? Please let us know if you have.

Kind Regards,

Chris

@Chris Miller, why don't you paste the solution here? It would then be possible for everyone else (including visitors who get here via google) to benefit from it.

@Chris Miller: I have the same problem.

The error happens for just one project.

I've got the same problem. Does it work at all?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

77 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you