Copy Value from Other Field Post Function

I set up a post function on the Create transition to copy the value from the Issue Type into the Component field. I have a component of "Bug" created and was thinking I could use this feature to get that component automatically added to Bug issues upon creation. Yet, it's not working.

2 answers

1 accepted

I just realized my mistake. I was using the Copy Value From Field to Field post function to copy those values as the Copy Value from Other Field post function did not allow me to copy to the Components field.

Maybe because the issue type and component are being stored as IDs not strings...I guess they don't match.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

362 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you