Copy Value from Other Field Post Function

I set up a post function on the Create transition to copy the value from the Issue Type into the Component field. I have a component of "Bug" created and was thinking I could use this feature to get that component automatically added to Bug issues upon creation. Yet, it's not working.

2 answers

1 accepted

I just realized my mistake. I was using the Copy Value From Field to Field post function to copy those values as the Copy Value from Other Field post function did not allow me to copy to the Components field.

Maybe because the issue type and component are being stored as IDs not strings...I guess they don't match.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

170 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you