Content Scheduler pop-up window comes up blank

Hello,

We've just installed the evaluation version 1.3.2 of the Content Scheduler. We're running Confleunce version 4.3.7.

Everytime I try to schedule a blog, I always get the same blank Schedule Content pop-up (see the attached screenshot). I've even unsintalled version 1.3.2 and tried 1.3.1, but the results were the same.

Does anyone know why this is occuring?

Thanks.

1 answer

Thanks for your interest in our Content Scheduler plugin!

I've just tested version 1.3.2 in Confluence 4.3.7, everything worked like expected. Do you use a custom theme in Confluence? Is there any error being displayed in the browser's console or log file?

We've looked and don't see anything in the log file that would indicate a problem. And we're not seeing any other error messages, so we're not sure what else it could be.

Is the url how you are accessing Confluence the same as defined as base url in Confluence? Could you please try to schedule content when accessing Confluence with the same url as defined as base url?

Yes, the url being accessed is the same as the base url. I've tried it using IE8, IE9, and Chrome to see if that makes a difference, but unfortuneately it does not.

Strange. Do you use a custom theme in Confluence?

We were using the Documentation theme, but I changed it to the Default theme in case that was the issue. Both are provided by Confluence. We're not using any customized themes.

Ok. What happens when you visit the following url in your browser (replace "path.to.confluence" with the path to your Confluence): http://path.to.confluence/pages/schedulecontent.action

This is the actual url of the content which usually would be displayed in the pop-up.

Using your url I can see the content your describing.

Even more mysterious, I would have expected to see an error there in your case... Does your Confluence has a context path defined? We've released version 2.0.1 of the plugin yesterday, which fixes a problem when using a context path. And is there really no error in the browser's console?

I'm sorry, but I really don't know what else the problem could be.

I downloaded version 2.0.1, but the problem persists. We are not seeing any error messages in our console either. We are stumped as well.

I am noticing that Confluence is running like it's attempting to bring up the missing information, but there are no error messages or warnings, etc. I'll keep looking for possible causes. I appreciate your efforts to assist us.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Marketplace Apps

Three tips for boosting your board's efficiency with Story Maps

Trello is one of the most effective tools for driving your sprints. It's customizable for every Agile team and product owners and Scrum masters (SM) love it. However, Agile teams often struggle with:...

849 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you