Connection point in Electrical/Switch is optically unaligned

Hi Draw.io

Two issues in one here, that might be resolved with the same change:

1) When inserting a Electical/Switch(SPST) the connection port is not aligned/fitting to the drawing of the switch. There is a gap that is not nice, it does not look connected :-(

2) The aligning of the switch with other elements (e.g. a resistor) is not easy, because the connection post is not centeres on the switch. So in normal aligne mode the SPST is centered with the resistor. The resistor has the connection port vertically centered. The SPST has the connection port under the center. The connection line is not horiizontal.
And I find it not easy to adjust the elements to have a horizontal connection line...

Kind ragards,

Michael

2 answers

We've opened [DRAW-14] for this

This is resolved in latest release.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published 7 hours ago in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

33 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you