Confluence Issue Tab is blank

I have configured the application link between the project and the space where i created the page with the same name as the Issue Key in JIRA. The tab shows up in JIRA, but when i click on it, the iframe is blank. I can click on the Edit or View buttons and it does take me to the correct page.

Is there anything that i did wrong? I have JIRA 5.2.6 and the most recent version of the plugin.

1 answer

This widget could not be displayed.

So, noone from that plugin provider is watching their Atlassian Marketplace listing or the answers site? I would like to help resolve this if at all possible. Please someone help!!

I tested more stuff out and realized that the plugin technically "works" only if you use Chrome as your browser. Firefox and IE do not work. Obviously there is something really wrong if Firefox won't display the content. On top of that, the supported browser for our company is IE and always will be IE, so if it doesn't work for that, there is no way we can deploy this to our JIRA instance. I would like to use this plugin but it just doesn't work for our use-cases.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

509 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you