Confluence 5.10 support

We were planning an upgrade, and noted that Confluence 5.10 was released.  The upgrade assistant said that this plugin was not marked compatible with 5.10.

We just bought the plugin, so we don't want to lose it.

Do you know if this plugin is compatible with 5.10, and/or have an estimate of when you might be able to announce compatibility?

2 answers

This widget could not be displayed.
Daniel Wester Community Champion Jun 10, 2016

Your best bet would be to contact the addon vendor directly. As a general idea most addon vendors take a couple of weeks to verify the addon on the new version before declaring it ready.

This widget could not be displayed.

Hi, we checked the plugin's compatibility for the weeks and marked  it as compatibility.

It should be available for upgrade now. Also don't hesitate to contact us directly if you need anything: office@rumpelcoders.at

 

Best,

Lukas

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

526 views 3 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you