Confbox - Synchronization folder not accepting local path

Hi,

we're migrating our fileserver to a new hardware and that's why confbox needs to be set up from scratch. The fileserver is running on Windows Server 2008 R2 Datacenter and I installed the most recent version of confbox (confbox-1.3.1-windows-x64-jre-8.msi). During the client configuration it doesn't let me enter a local synchronization path although the directory exists and it is empty. There are no spaces in the directory path.

Thanks,

Patrick

 

confbox.PNG

2 answers

This widget could not be displayed.

This is solved - It seems Confbox has a problem with shared folders. I deleted the folder and created a new one and then it worked.

 

Thanks,

Patrick

This widget could not be displayed.

Hello Patrick,

thank you for reporting this issue. We will look into it anyway. By end of the year, we plan to release version 2.0 with many features, and we will include this issue as well.

Best,

Daniela

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

527 views 3 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you