Cannot enable discussion plugin in confluence

I installed discussion plugin on confluence server version 5.5

Plugin link :https://marketplace.atlassian.com/plugins/fr.spectrumgroupe.confluence.plugins.discussion

The plugin installs succesfully and i was able to apply trial license to it. But it doesnt get enabled. I tried multiple times and it just mentions "Unexcepted error occurred. Look in logs for details ". Which log ? how to fix this ? I tried this on multiple servers and face same issue

7 answers

Ours worked on 5.4.x, but it disabled in the upgrade to 5.5. I don't remember if we were on 5.4.4 prior to going to 5.5, but it did work on a version of 5.4. We had a great couple days of evaluating it before the upgrade to 5.5 disabled it.

I've tried to contact the company a couple different ways and they are very resistant to leaving feedback or being engaged in a meaningful conversation. Atlassian, a suggestion. You don't need to go to the level of Apple, but the laissez-faire system you have set up is a little too "let it be". Vendors should provide a method of contact or support that actually goes somewhere.

I really want to like the product. It seemed almost spot-on for our needs, but we haven't been able to use it and our eval expires in 8 days. More importantly, our time set aside to eval is almost out, and we'll probably have to pick a product that we can actually look at, which won't be Discussions.

They list a contact email of contact@spectrumgroupe.frbut I get what I think are bounces from a Google Groups server in French when I try to email it. I can't tell if it's set up wrong on their side, or if they think my emails are spam, or what. They definitely aren't reading Answers :(

-Kelly G Schoenhofen

I end up creating issue on spectrumgroupe's jira server @ http://lab.spectrumgroupe.fr/jira/browse/BPDISCUSS-3

I do not know what else is needed to get their attension

I end up creating issue on spectrumgroupe's jira server @ http://lab.spectrumgroupe.fr/jira/browse/BPDISCUSS-3

I do not know what else is need to grap their attension

The version of my confluence server is 5.5. I will updated this question

Either there wasn't a link to their hosted Jira before or I missed it ;) but thank you for pointing it out. I added myself to the defect you created and they have released a 5.5.x compatible version which is working for us. Now, if I can only get a new 30 day eval...

Hi Ankit,

As Kelly said, we upgraded our plugins to support Confluence 5.5. (thanks Kelly guiding Ankit through this question)

So, does it work for you now Ankit?

Thanks all for your collaboration.

Spectrum Support Team

http://lab.spectrumgroupe.fr/jira/

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

325 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you